sábado, 27 de febrero de 2016

Error en la versión esp8266 2.1.0 de Arduino IDE

Esta mañana al iniciar el IDE de Arduino me indicó el gestor de tarjetas que había una actualización para el módulo ESP8266. La anterior versión era la 2.0.0 y se actualizó a la 2.1.0. A partir de ese momento, no pude programar correctamente el módulo.

Despues de varios intentos infructuosos he vuelto a instalar la versión 2.0.0 seleccionando dicha versión en el Gestor de tarjetas y todo ha vuelto a la normalidad.


Para realizar esta operación ha de ir al menú Herramientas - Placa - Gestor de Tarjetas y seleccionar esp8266. Luego, en Seleccione versión elegir 2.0.0 y click en Instalar.

No hay comentarios:

Publicar un comentario

Nota: solo los miembros de este blog pueden publicar comentarios.